	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://msumadvocate.com/xmlrpc.php"/>

		<title>Surviving Quarantine: Long Distance Relationship Edition</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="MSUM Advocate"/>
<meta property="og:url" content="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/"/>
<meta property="og:title" content="Surviving Quarantine: Long Distance Relationship Edition"/>
<meta property="og:image" content="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1024%2C305&amp;ssl=1"/>
<meta property="article:section" content="Opinion"/>
<meta property="og:description" content="BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.eduNot only is summer vacation about to start, but with all of the social distancing going on right now, if you’re in a relationship with someone, suddenly not being at school, where you’re usually togeth"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/"/>
<meta name="twitter:title" content="Surviving Quarantine: Long Distance Relationship Edition"/>
<meta name="twitter:description" content="BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.eduNot only is summer vacation about to start, but with all of the social distancing going on right now, if you’re in a relationship with someone, suddenly not being at school, where you’re usually togeth"/>
<meta name="twitter:image" content="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1024%2C305&amp;ssl=1"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MSUM Advocate &raquo; Feed" href="https://msumadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSUM Advocate &raquo; Comments Feed" href="https://msumadvocate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MSUM Advocate &raquo; Surviving Quarantine: Long Distance Relationship Edition Comments Feed" href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/msumadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://msumadvocate.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://msumadvocate.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.8.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://msumadvocate.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.8.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://msumadvocate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://msumadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://msumadvocate.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anne Blackhurst isn&#8217;t Your Friend' href='https://msumadvocate.com/2020/05/08/anne-blackhurst-isnt-your-friend/' />
<link rel='next' title='Strength in Small Businesses: Downtown Fargo Deals with Impact of COVID-19 Closures' href='https://msumadvocate.com/2020/05/08/strength-in-small-businesses-downtown-fargo-deals-with-impact-of-covid-19-closures/' />

<link rel="canonical" href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/" />
<link rel='shortlink' href='https://wp.me/p33H7y-87p' />
<link rel="alternate" type="application/json+oembed" href="https://msumadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://msumadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.edu Not only is summer vacation about to start, but with all of the social distancing going on right now, if you’re in a relationship with someone, suddenly not being at school, where you’re usually together every day, can seem daunting to say the least.&nbsp; No one is sure what to expect&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/amp/"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/msumadvocate.com\/wp-content\/uploads\/2018\/09\/9.12logobanner.png"
    },
    "url": "https:\/\/msumadvocate.com\/",
    "name": "MSUM Advocate",
    "description": " An award-winning weekly newspaper written and edited by the students of Minnesota State University Moorhead."
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "MSUM Advocate",
    "alternateName": " An award-winning weekly newspaper written and edited by the students of Minnesota State University Moorhead.",
    "url": "https:\/\/msumadvocate.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Surviving Quarantine: Long Distance Relationship Edition",
    "description": "BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.eduNot only is summer vacation about to start, but with all of the social distancing going on right now, if you\u2019re in a relationship with someone, suddenly not being at school, where you\u2019re usually togeth",
    "datePublished": "2020-05-08",
    "dateModified": "2020-05-08",
    "author": {
        "@type": "Person",
        "@id": "#person-msumadvocate",
        "name": "msumadvocate"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/msumadvocate.com\/wp-content\/uploads\/2017\/10\/Middle-Opinion.jpg?fit=1200%2C357&ssl=1",
        "width": 1200,
        "height": 357
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https:\/\/msumadvocate.com\/2020\/05\/08\/surviving-quarantine-long-distance-relationship-edition\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://msumadvocate.com/wp-content/bs-booster-cache/e324b31b5860e9b4511722d2d1d95f95.css' type='text/css' media='all' />
<link rel='stylesheet' id='6.1.0-1589052876' href='https://msumadvocate.com/wp-content/bs-booster-cache/d9a15e83007d0c48f4da5f736d695b4e.css' type='text/css' media='all' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Surviving Quarantine: Long Distance Relationship Edition" />
<meta property="og:url" content="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/" />
<meta property="og:description" content="BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.edu Not only is summer vacation about to start, but with all of the social distancing going on right now, if you’re in a relationship with someone, sud…" />
<meta property="article:published_time" content="2020-05-08T21:03:05+00:00" />
<meta property="article:modified_time" content="2020-05-08T21:03:50+00:00" />
<meta property="og:site_name" content="MSUM Advocate" />
<meta property="og:image" content="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1200%2C357&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="357" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Surviving Quarantine: Long Distance Relationship Edition" />
<meta name="twitter:image" content="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1200%2C357&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2017/08/cropped-cropped-cropped-advo-banner-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2017/08/cropped-cropped-cropped-advo-banner-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2017/08/cropped-cropped-cropped-advo-banner-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2017/08/cropped-cropped-cropped-advo-banner-1.png?fit=270%2C270&#038;ssl=1" />
	</head>

<body class="post-template-default single single-post postid-31211 single-format-standard active-top-line ltr close-rh page-layout-2-col-right full-width main-menu-sticky-smart active-ajax-search single-prim-cat-4221339 single-cat-4221339  bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-5 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
		<section class="topbar topbar-style-2 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">

			<div class="topbar-inner clearfix">

				
				<div class="section-menu">
						<div id="newsticker-1108711865" class="better-newsticker "
	     data-speed="12000">
		<p class="heading ">Trending</p>
		<ul class="news-list">
								<li><a class="limit-line" href="https://msumadvocate.com/2020/05/08/strength-in-small-businesses-downtown-fargo-deals-with-impact-of-covid-19-closures/">Strength in Small Businesses: Downtown Fargo Deals with Impact of COVID-19 Closures</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/">Surviving Quarantine: Long Distance Relationship Edition</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/05/08/anne-blackhurst-isnt-your-friend/">Anne Blackhurst isn&#8217;t Your Friend</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/28/dealing-with-the-unexpected/">Dealing With the Unexpected</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/28/covid-19s-lasting-effects-on-campus-communities/">COVID-19’s Lasting Effects on Campus Communities</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/24/student-academic-conference-resorts-to-online-only-presentations/">Student Academic Conference Resorts to Online-Only Presentations</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/24/what-is-hendrix-doing-now/">What is Hendrix Doing Now?</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/17/students-adapt-to-modified-advising-process/">Students Adapt to Modified Advising Process</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/17/local-high-school-athletes-feel-effects-of-covid-19/">Local High School Athletes Feel Effects of COVID-19</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/15/program-and-job-cuts-at-msum/">Program and Job Cuts At MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/15/plains-art-museum-cancels-spring-gala-featuring-msum-art-student/">Plains Art Museum Cancels Spring Gala Featuring MSUM Art Student</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/15/msum-student-athletes-affected-by-covid-19/">MSUM Student Athletes affected by COVID-19</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/08/were-hiring/">We&#8217;re Hiring!</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/06/letter-from-the-editor-2/">Letter from the Editor</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/03/06/i-killed-columbus/">&#8220;I Killed Columbus&#8221;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/02/14/battle-of-the-bands/">Battle of the Bands</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/02/14/madelyns-bibliophilia-why-we-broke-up/">Madelyn&#8217;s Bibliophilia: Why We Broke Up</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/02/11/job-cuts-loom-at-msum/">Job Cuts Loom at MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/02/07/personal-panache/">Personal Panache</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/23/racetracks-salons-and-antiques-oh-my/">Racetracks, salons and antiques &#8230; Oh my!</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/20/student-union-finds-success-in-tgif-program/">Student Union Finds Success in TGIF Program</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/20/discussion-about-international-student-job-opportunity/">Discussion About International Student Job Opportunity</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/13/housing-preparing-for-winter-break/">Housing Preparing For Winter Break</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/12/wear-the-latest-technology-the-smartwatch-trend/">Wear the Latest Technology: the Smartwatch Trend</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/11/madelyns-bibliophilia-bridge-of-clay/">Madelyn&#8217;s Bibliophilia: &#8220;Bridge of Clay&#8221;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/11/bizarre-bazaar-the-race-scientist-and-his-sexy-skull/">Bizarre Bazaar: The Race Scientist and His Sexy Skull</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/11/madelyns-bibliophilia/">Madelyn’s Bibliophilia</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/09/ride-the-cbd-wave/">Ride the CBD Wave</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/06/someone-you-should-meet-popular-tiktok-creator-from-msum/">Someone You Should Meet: Popular TikTok Creator from MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/06/tiktok-the-trend-that-hasnt-timed-out/">TikTok: the Trend that Hasn&#8217;t Timed Out</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/05/center-for-global-engagement-addresses-international-student-enrollment/">Center for Global Engagement Addresses International Student Enrollment</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/12/02/chris-walker-photographer-and-professor/">Chris Walker: Photographer and Professor</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/28/empty-pockets/">Empty Pockets</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/26/fargo-hosts-climate-discussion/">Fargo Hosts Climate Discussion</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/25/spark-or-no-spark-the-new-way-to-declutter/">Spark or No Spark: The New Way to Declutter</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/22/the-enneagram-trend/">The Enneagram Trend</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/21/enrollment-numbers-for-msum-released/">Enrollment Numbers for MSUM Released</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/18/the-story-addict/">The Story Addict</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/14/international-enrollment-dropping-locally-and-nationally/">International Enrollment Dropping Locally and Nationally</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/11/11/savetheturtles-from-a-hashtag-to-a-movement/">#SaveTheTurtles: From A Hashtag To A Movement</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/10/25/msum-implements-graduation-fee/">MSUM Implements Graduation Fee</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/10/08/hendrix-shifts-focus-to-counseling/">Hendrix shifts focus to counseling</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/10/07/the-new-provider-family-healthcare/">The New Provider: Family HealthCare</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/10/04/finding-prescriptions/">Finding Prescriptions</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/19/students-strike-for-climate-action/">Students Strike for Climate Action</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/18/reaching-out-for-help/">Reaching Out for Help</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/13/target-fire-decertify-how-sodexo-allegedly-drove-out-the-union/">Target, Fire, Decertify: How Sodexo Allegedly Drove Out the Union</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/13/new-take-on-downtown-moorhead/">New Take on Downtown Moorhead</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/11/a-mouse-in-the-spinach/">A Mouse in the Spinach</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/09/10/roof-replacement-remedies-water-leak/">Roof Replacement Remedies Water Leak</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/05/09/r-4-lot-to-remain-reserved-parking-indefinitely/">R-4 Lot to Remain Reserved Parking Indefinitely</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/05/09/letter-from-the-editor/">Letter From the Editor</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/05/09/sand-to-snow/">Sand to Snow</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/26/student-senate-receives-sabc-allocation-recommendation-set-to-vote-may-2/">Student Senate Receives SABC Allocation Recommendation, Set to Vote for Approval May 2</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/26/american-multicultural-studies-continuous-questions-about-the-future/">American Multicultural Studies: Continuous Questions About the Future</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/06/student-senate-votes-unanimously-to-recommend-30-increase-in-new-student-orientation-fee/">Student Senate Votes Unanimously to Recommend $30 Increase in New Student Orientation Fee</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/06/msum-professor-reflects-on-students-response-to-flood/">MSUM Professor Reflects on Students’ Response to Flood</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/05/when-we-fall-asleep-where-do-we-go-album-review-billie-eilish-presents-precocious-abstracted-questions-and-circumstance-on-her-deep-diving-debut-album/">WHEN WE FALL ASLEEP, WHERE DO WE GO?: Album Review</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/05/catching-sunrays-dragon-softball-looks-to-use-spring-break-success-as-season-catalyst/">Catching Sunrays: Dragons softball looks to use spring break success as season catalyst</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/05/emerging-leaders-help-with-sandbagging-efforts/">Emerging Leaders Help With Sandbagging Efforts</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/05/students-senate-votes-13-6-to-recommend-parking-pass-price-increase/">Student Senate Votes 13-6 To Recommend Parking Pass Price Increase</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/04/05/from-playbills-to-the-constitution/">From Playbills to the Constitution</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/03/23/university-implements-email-transition-planned-since-2013/">University Implements Email Transition Planned Since 2013</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/03/22/thrifting-saving-more-than-just-money/">Thrifting: Saving More Than Just Money</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/03/19/student-film-no-19-begins-to-wrap-up-on-production/">Student Film “No. 19” begins to wrap up on production</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/03/15/former-msum-professor-still-active-in-community-at-87/">Former MSUM Professor Still Active in Community</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/03/13/mar14-blizzard/">UPDATE: Administration Closes Campus Mar. 14 Due to Expected Weather Conditions</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/dragon-diver-prepping-for-ncaa-division-ii-championships/">Dragon Diver Prepping for NCAA Division II Championships</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/back-to-backspin/">Back to Backspin</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/j-mill-answers-the-burning-question-where-do-we-find-the-best-chicken-strip-basket/">J-Mill Answers the Burning Question: Where do we find the Best Chicken Strip Basket?</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/student-spreads-joy-with-personality-and-artwork/">Student Spreads Joy With Personality and Artwork</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/eight-steps-to-acing-an-online-class/">Eight Steps to Acing an Online Class</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/the-financial-model-is-not-sustainable/">“The Financial Model is not Sustainable”</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/one-persons-trash-future-dragon-runs-instagram-thrift-store/">One Person’s Trash&#8230;: Future Dragon Runs Instagram Thrift Store</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/27/working-like-a-dog-msums-service-animal-policy/">Working Like a Dog: MSUM’s Service Animal Policy</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/18/the-fullbacks-and-running-backs-dragons-football-signings-scouting-overview/">The Fullbacks and Running Backs: Dragons Football Signings Scouting Overview</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/16/winter-winds-leave-planned-schedules-in-dust-how-students-and-professors-are-dealing-with-three-snow-days/">Winter Winds Leave Planned Schedules In Dust: How Students and Professors are Dealing With Three Snow Days</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/15/msum-alum-conor-lee-promotes-first-album-release/">MSUM Alum Conor Lee Promotes First Album Release</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/15/dragons-dance-goes-to-disney-world/">Dragons Dance Goes to Disney World</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/15/xcel-energy-currently-shutting-down-gas-lines-for-around-975-moorhead-residents-west-of-8th-st-s/">Xcel Energy Currently Shutting Down Around 975 Moorhead Customer Gas Lines for Repairs</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/13/community-advocates-stress-need-for-safety-while-using-dating-applications/">Community advocates stress need for safety while using dating applications</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/10/the-quarterbacks-dragons-football-signings-scouting-overview/">The Quarterbacks: Dragons Football Signings Scouting Overview</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/10/spencer-van-beck-and-autumn-schaeffer-named-dragonfrost-royalty/">Spencer Van Beck and Autumn Schaeffer Named Dragonfrost Royalty</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/09/far-out-man-hair-in-concert-at-msum-feb-9/">Far Out, Man: HAIR in Concert at MSUM Feb. 9</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/07/dragonfrost-royalty-vote-ends-feb-7/">Dragonfrost Royalty Vote Ends Feb. 8</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/04/feeling-the-love-just-with-a-lot-of-sugar-pie-day-at-kappa-sigma-rush/">“Feeling the Love, Just with a Lot of Sugar”: Pie Day at Kappa Sigma Rush</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/04/drawing-desire-an-art-colloquium/">&#8220;Drawing Desire&#8221;: An Art Colloquium</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/04/sprinkler-malfunction-a-fluke-rather-than-product-of-vortex/">Sprinkler Malfunction a Fluke Rather than Product of Vortex</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/why-there-is-a-lack-of-women-in-sports-media/">Why There is a Lack of Women in Sports Media</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/senate-votes-to-move-45000-from-reserve-funds-to-travel-and-supplemental-funding-budget/">Senate votes to move $45,000 from reserve funds to Travel and Supplemental Funding Budget</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/katies-kise-food-review/">Katie’s Kise Food Review</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/campus-health-centers-help-students-process-grief/">Campus Health Centers Help Students Process Grief</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/grit-humility-heart-karla-nelson-msum-womens-basketball-coach-speaks-on-coaching-with-broken-arm/">Grit. Humility. Heart. Karla Nelson, MSUM Women’s Basketball Coach, Speaks on  Coaching With Broken Arm</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/together-for-the-women-of-tomorrow-the-womens-march-returns-to-fargo-moorhead/">Together for the Women of Tomorrow; The Women’s March Returns to Fargo-Moorhead</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/nine-ways-to-make-your-dorm-room-feel-more-like-home/">Nine Ways to Make Your Dorm Room Feel More Like Home</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/02/03/humble-beginnings-msums-club-hockey-team-hopes-for-bright-future/">Humble Beginnings: MSUM’s Club Hockey Team Hopes for bright future</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/01/29/kise-closes-down-after-sprinkler-bursts/">Kise Temporarily Closes Down After Sprinkler Bursts</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/01/25/the-beatles-pink-floyd-led-zeppelin-and-more-msum-planetarium-hosts-laserfest-2019/">The Beatles, Pink Floyd, Led Zeppelin and more: MSUM Planetarium hosts Laserfest 2019</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/01/23/campus-car-theft-investigation-still-ongoing/">Campus Car Theft Investigation Still Ongoing</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2019/01/20/msum-womens-basketball-beats-augustana-79-61/">MSUM Women&#8217;s Basketball Beats Augustana 79-61</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/08/womens-rugby-team-places-fourth-in-national-championship/">Women’s Rugby Team Places Fourth In National Championship</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/08/students-explore-card-game-magic-the-gathering/">Students Discuss Card Game, “Magic: The Gathering”</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/08/kid-vision-msum-student-hip-hop-artist/">“Kid Vision”: MSUM Student Hip-Hop Artist</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/08/dragons-football-blown-out-in-bowl-search-for-silver-linings/">Dragons Football Blown Out in Bowl, Search for Silver Linings</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/07/galaxies-not-so-far-away-msum-professor-3-d-prints-bb-8-replica/">Galaxies Not So Far Away: MSUM Professor 3-D Prints “BB-8” Replica</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/07/recycling-challenge-returns-for-second-year-sustainable-student-association-strives-to-educate-students-on-sustainable-practices/">Recycling Challenge Returns for Second Year: Sustainable Student Association strives to educate students on sustainable practices</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/07/what-a-picture-says-a-review-of-on-place-three-views-of-the-land/">What a Picture Says A Review of “On Place: Three Views of the Land”</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/07/vice-president-of-student-senate-announces-resignation/">Vice President of Student Senate Announces Resignation</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/12/07/trumps-war-on-journalism-the-cold-war-between-president-trump-and-the-media/">Trump’s War on Journalism: The “Cold War” Between President Trump and the Media</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/16/young-run-x-country-star-relishes-time-at-msum/">Young Run: X-Country Star relishes time at MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/16/msum-womens-basketball-season-preview/">MSUM Women’s Basketball Season Preview</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/16/msum-celebrates-american-indian-heritage-month-2/">MSUM Celebrates American Indian Heritage Month</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/15/dragons-beat-out-st-cloud-13-10-on-senior-day/">Dragons Beat Out St. Cloud 13-10 on Senior Day</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/09/buying-books-why-on-campus-bookstore-prices-differ-from-online-options/">Buying books: Why on-campus bookstore prices differ from online options</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/09/dragons-boom-for-95-points-in-exhibition-victory-over-minnesota-morris/">Dragons boom for 95 points in exhibition victory over Minnesota Morris</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/from-fasting-to-filling-up-nutritional-habits-student-athletes-follow/">From Fasting to Filling Up: Nutritional habits student athletes follow</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/if-the-dress-fits-msum-student-brings-nonprofit-to-moorhead/">“If the Dress Fits”: MSUM Student Brings Nonprofit to Moorhead</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/not-just-cauldrons-and-cats-womens-center-coordinator-sheds-new-light-on-witches/">Not Just Cauldrons and Cats: Women’s Center Coordinator sheds new light on witches</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/get-educated-on-north-dakota-ballot-measures/">Get Educated on North Dakota Ballot Measures</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/student-leader-shines-at-college-conference/">Student Leader Shines at College Conference</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/international-justice-mission-represented-at-msum/">International Justice Mission Represented at MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/03/dollar-lunches-bring-students-together-every-tuesday/">Dollar Lunches Bring Students Together Every Tuesday</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/twin-dragons-brothers-identical-in-more-ways-than-one/">Twin Dragons: Brothers, Identical in More Ways Than One</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/student-senate-works-to-help-students-vote-after-polling-place-change/">Student Senate Works to Help Students Vote After Polling Place Change</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/a-solid-foundation/">A Solid Foundation</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/counselors-in-training/">Counselors in Training: MSUM Program Helps Students Grow Skills and Offers Support to Community</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/top-5-sporting-events-in-november/">TOP 5 Sporting Events in November</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/making-no-19/">Making “No. 19”</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/msum-community-weighs-in-on-voter-id-law-passed-in-north-dakota/">MSUM Community Weighs In on Voter ID Law Passed in North Dakota</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/from-moorhead-to-d-c/">From Moorhead to D.C.</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/up-for-the-rebound/">Up for the Rebound</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/11/01/student-senate-seeks-to-increase-visibility-with-campus-community/">Student Senate Seeks to Increase Visibility with  Campus Community</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/10/07/student-senate-discusses-amcs-and-rent-college-pads/">Student Senate discusses &#8220;AMCS&#8221; and &#8220;Rent College Pads&#8221;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/10/05/international-experience-students-internationally-together-hosts-nepali-dinner/">International Experience: Students Internationally Together Hosts Nepali Dinner</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/10/05/film-brings-validation-to-lgbt-community/">Film Brings Validation to LGBT Community</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/10/05/redballproject-makes-its-way-to-msum-campus/">#RedBallProject makes its way to MSUM campus</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/10/03/mexican-food-serves-up-knowledge-and-perspective-for-students/">Mexican Food Serves Up Knowledge and Perspective for Students</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/crabs-and-labs/">Crabs and labs: Marine biology students welcome aquatic life</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/r-i-p-amcs-controversial-banner-raises-questions/">“R.I.P. AMCS”: Controversial banner raises questions</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/with-warnings-about-a-level-3-sex-offender-near-campus-public-safety-talks-security/">With Warnings about a Level 3 Sex Offender near Campus, Public Safety Talks Security</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/testing-agility-dragon-ninja-warrior/">Testing Agility: Dragon Ninja Warrior</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/assist-goes-to-greaney-msum-soccer-coder-aims-to-help-off-pitch/">Assist goes to Greaney: MSUM soccer coder aims to help off pitch.</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/snarr-renovations-complete-the-next-steps-for-msum-housing-development/">Snarr renovations complete: The next steps for MSUM housing development</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/celebrating-heritage-and-art/">Celebrating Heritage and Art</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/28/why-advise/">Why Advise?: MSUM begins advising, and you need to prepare</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/27/what-to-expect-a-preview-of-msum-theater/">What to expect: A preview of MSUM theater</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/27/letter-from-the-editor-looking-forward-to-this-year/">Letter from the editor: Looking forward to this year</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/27/msum-students-record-album-in-basement-pain-grows-in-promising-places/">MSUM Students Record Album in Basement: “Pain Grows in Promising Places”</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/27/inspiring-dragon-pride-msums-hype-man/">Inspiring Dragon Pride: MSUM&#8217;s hype-man</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/21/take-back-the-night-raising-awareness-for-indigenous-women/">Take Back the Night: Raising awareness for indigenous women</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/21/top-five-sporting-events-october/">Top Five Sporting Events: October</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/21/anime-clubs-and-conventions-provide-fun-community-and-lifelong-friendships/">Anime Clubs and Conventions Provide Fun, Community and Lifelong Friendships</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/20/introducing-archery-tag-a-fresh-face-spells-change-for-intramurals/">Introducing Archery Tag: a fresh face spells change for intramurals.</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/14/swordfights-are-not-a-thing-of-the-past-local-historic-group-visits-dragonfest/">Swordfights are not a thing of the past: Local historic group visits Dragonfest</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/14/msum-provides-space-for-new-americans/">MSUM Provides Space for New Americans</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/14/meet-and-confer-discourse-over-campus-parking-change/">“Meet and Confer”: Discourse over campus parking change</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/14/it-all-adds-up/">“It All Adds Up”: MSUM CFO hosts Gender Justice and more for co-pay free birth control discussion</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/14/whats-in-your-professors-sink/">What’s in your professor’s sink?</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/11/new-kids-on-the-block-student-senates-first-meeting/">New kids on the block: Student Senate&#8217;s first meeting</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/11/whats-up-planets-moons-stars-and-steve/">“What’s Up?”: Planets, moons, stars and STEVE</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/10/dragons-in-the-emerald-city-msum-soccer-team-visits-seattle/">Dragons in the Emerald City: MSUM soccer team visits Seattle</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/07/top-5-athletic-events-of-the-month-september/">Top 5 Athletic Events of the Month: September</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/07/run-hide-fight/">&#8220;Run. Hide. Fight.&#8221;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/07/dancing-blind-msum-student-experiments-with-new-dance-style/">Dancing Blind: MSUM student experiments with new dance style</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/07/sweet-treats-three-new-ice-cream-spots-in-downtown-fargo/">Sweet Treats: Three new ice cream spots in Downtown Fargo</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/07/students-save-time-with-universitys-career-services/">Students Save Time with University’s Career Services</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/09/02/starting-off-right/">Starting off right: Dragons show maturity and promise in 2018 opening win</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/27/money-for-memorials-frat-fundraises-for-veterans/">Money for memorials: Frat fundraises for veterans</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/20/damon-gibson-msum-in-the-nfl/">MSUM in the NFL: Exploring the possibility of Dragons standout Gibson playing at the next level</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/20/queer-cords-lgbt-seniors-honored-at-campus-ceremony/">Queer Cords: LGBT+ seniors honored at campus ceremony</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/20/informing-state-response-new-state-sexual-violence-coordinator-solicits-campus-feedback/">Informing state response: New state sexual violence coordinator solicits campus feedback</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/13/an-english-excursion-the-successes-and-struggles-of-the-lincoln-exchange/">An English excursion: the successes and struggles of the Lincoln exchange</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/13/theyre-back-and-theyre-brisk-softball-team-plays-chilly-home-opener/">They’re back, and they’re brisk: Softball team plays chilly home opener</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/04/13/democratic-duty-student-senate-polls-closing-soon/">Democratic duty: Student Senate polls closing soon</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/jumping-to-greatness-dragons-track-and-field-star-shines-at-indoor-championships/">Jumping to greatness: Dragons track and field star shines at Indoor Championships</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/opinion-beat-the-blues-volunteering-full-of-health-benefits/">OPINION: Beat the blues: Volunteering full of health benefits</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/opinion-a-nightmare-on-eighth-street-moorhead-taco-bell-frustrates-with-spotty-hours/">OPINION: A nightmare on Eighth Street: Moorhead Taco Bell frustrates with spotty hours</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/spring-break-service-students-help-harvey-cleanup-effort/">Spring break service: Students help Harvey cleanup effort</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/schedule-planner-new-software-schedule-planner-is-introduced/">Schedule Planner: New software Schedule Planner is introduced</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/27/ive-been-told-that-im-in-a-cult-south-korean-church-recruits-msum-students/">“I’ve been told that I’m in a cult,&#8221; South Korean church recruits MSUM students</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/16/actions-speak-louder-than-words/">Actions speak louder than words</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/16/what-comes-next-students-grapple-with-answering-the-life-shaping-question/">What comes next? Students grapple with answering the life-shaping question</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/16/sorry-mr-cooper-school-is-in-for-the-summer/">Sorry Mr. Cooper: School is IN for the summer</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/03/16/service-today-memories-forever-volunteering-changes-communities-and-lives/">Service today, memories forever: Volunteering changes communities and lives</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/27/for-the-love-of-tennis/">For the love of tennis</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/23/monologues-with-a-message-students-raise-money-to-end-gender-based-violence/">Monologues with a message: Students raise money to end gender-based violence</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/22/borowicz-shines-as-dragons-womens-hoops-drop-mustangs/">Borowicz shines as Dragons women’s hoops drop Mustangs</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/13/no-days-off/">No days off</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/12/rodeo-royalty-quad-college-drag-show-a-success/">Rodeo royalty: Quad-College drag show a success</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/02/06/fear-of-failure/">&#8216;Fear of failure&#8217;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/01/27/dragons-womens-hoops-rolling-as-thorson-sets-three-point-record/">Dragons women’s hoops rolling as Thorson sets three-point record</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/01/26/metoo-a-global-phenomenon-a-necessary-conversation/">#MeToo: A global phenomenon, a necessary conversation</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/01/26/an-english-excursion-msum-students-spend-a-semester-overseas/">An English excursion: MSUM students spend a semester overseas</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2018/01/26/starting-from-scratch-new-club-teaches-kids-to-code/">Starting from scratch: New club teaches kids to code</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/15/can-you-dig-it-monica-vega-in-top-10-in-digs/">Can you dig it: Vega finishes season top-10 in digs</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/13/worldly-ambitions-model-un-hosts-first-ever-conference/">Worldly ambitions: Model UN hosts first ever conference</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/11/beaver-dam-dragons-lose-axe-to-bemidji-state-on-senior-day/">Beaver Dam: Dragons lose &#8216;Axe&#8217; to Bemidji State on senior day</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/10/mentoring-for-hope/">Mentoring for hope</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/10/boots-made-for-serving-and-schooling-campus-veterans-thriving-at-msum/">Boots made for serving and schooling: Campus veterans thriving at MSUM</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/10/open-mic-open-mind-red-weather-hosts-poetry-slam/">Open mic, open mind: Red Weather hosts poetry slam</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/05/futurama-failure-when-universities-think-big-the-results-end-up-small/">Futurama failure: When universities think big, the results end up small</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/05/altar-ing-perceptions-the-day-of-the-dead-brought-to-life-with-msum-students/">Altar-ing perceptions: The Day of the Dead brought to life with MSUM students</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/05/securing-the-position-public-safety-job-opens-unexpectedly-early/">Securing the position: Public Safety job opens unexpectedly early</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/11/04/generations-of-gentlemen-sig-tau-returns-to-moorhead/">Generations of gentlemen: Sig Tau returns to Moorhead</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/31/dragons-dynamic-transfer/">The Dragons’ dynamic transfer</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/30/row-the-paddle-sinani-leads-dragons-football-to-win-over-marauders/">Row the paddle: Sinani leads Dragons to win over Marauders</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/30/dragons-womens-soccer-low-temps-and-loss-freeze-spirits-on-senior-day/">Dragons on ice: Low temps and loss freeze spirits on senior day</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/27/take-a-breath-why-students-are-suffering-without-fall-breather/">Take a breath: Why students are suffering without fall breather</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/27/intimate-support-for-intimate-violence-womens-center-holds-session-on-recognizing-partner-abuse/">Intimate support for intimate violence: Women’s Center holds session on recognizing partner abuse</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/27/i-dont-know-how-bugs-bunny-does-it-my-week-with-carrots/">I don&#8217;t know how Bugs Bunny does it: My week with carrots</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/24/dragons-2017-2018-basketball-preview/">Dragons basketball preview: A look at what&#8217;s in store for the upcoming season</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/23/carrs-last-ride-msums-record-setting-quarterback/">Carr’s last ride: MSUM’s record-setting quarterback</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/21/proud-history-on-paper/">Proud history on paper</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/21/radio-ready-getting-your-foot-in-the-door/">Radio ready: Getting your foot in the door</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/21/unusually-inspiring-life-lessons-from-oddrod/">Unusually inspiring: Life lessons from Odd?Rod</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/21/absence-of-accompaniment-msums-a-cappella-group-in-full-sing/">Absence of accompaniment: MSUM&#8217;s a cappella group in full sing</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/16/intertwining-identities-coming-out-week-celebrates-intersectionality/">Intertwining identities: Coming Out Week celebrates intersectionality</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/13/united-by-memories-cmu-celebrates-50th-anniversary/">United by memories: CMU celebrates 50th anniversary</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/10/all-hail-macbeth-msum-takes-on-the-bards-play/">All hail Macbeth: MSUM takes on the Bard’s play</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/07/homecoming-fizzle-dragons-fall-to-bulldogs/">Homecoming fizzle: Dragons fall to Bulldogs</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/07/dragons-soccer-tie-golden-eagles/">Retaining the Rock: Dragons soccer tie Golden Eagles</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/10/03/dragons-soccer-edged-augustana-family-day/">Dragons soccer edged by Augustana: Family Day lifts mood after close loss</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/25/a-sober-outlet-msum-students-experience-non-alcoholic-entertainment/">A sober outlet: MSUM students experience non-alcoholic entertainment</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/24/weathering-the-storm-dragon-football-prevails/">Weathering the storm: Dragon football prevails against Concordia-St. Paul</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/23/dragon-soccer-laces-up-with-pride/">Dragon soccer laces up with pride</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/22/speak-up-take-back/">Speak up, take back: Fighting campus sexual assault</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/22/msum-beer-garden/">Goal line lager: Endzone Extravaganza is a can-crushing success</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/16/organized-opposition-womens-center-coordinator-teaches-activism-tools/">Organized opposition: Women’s center coordinator teaches activism tools</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/15/dragonfest-2017/">DragonFest 2017</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/09/butter-bae-students-passion-takes-her-to-state-fair/">Butter bae: Student&#8217;s passion takes her to state fair</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/09/msum-student-has-kingly-duties-pakistan-native-brings-tastes-of-home-to-fargo/">MSUM STUDENT HAS KINGLY DUTIES: Pakistan native brings tastes of home to Fargo</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/09/08/dragons-lose-home-opener/">Dragons Rough Around the Edges, Lose Home Opener 51-35</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/04/25/just-add-water/">Just add water</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/04/25/racist-hearsay-causes-senate-uproar/">Racist hearsay causes senate uproar</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/04/25/a-somber-goodbye-and-a-bittersweet-hello/">A somber goodbye and a bittersweet hello</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/03/01/finding-our-flame/">Finding our flame</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/03/01/teamwork-makes-the-dream-work/">teamwork makes the dream work</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/03/01/navigating-through-the-night/">Navigating through the night</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/03/01/getting-down-with-business/">Getting down with business</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/placing-on-the-podium/">Placing on the podium</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/sweet-and-stamps/">Sweet and stamps</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/dragon-frost/">Dragon frost</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/a-scorching-january/">A scorching january</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/get-your-drag-on-for-the-dragons/">Get your drag on for the DRAGons</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/love-your-cause/">Love your cause</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2017/02/24/fargo-to-frankfurt-womens-march-takes-global-stage/">Fargo to frankfurt: women&#8217;s march takes global stage</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/10/19/dragon-football-remains-undefeated/">Hot At Home: Dragon football remains undefeated on Scheels field</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/10/18/water-protectors-or-protesters/">Water protectors or protesters? Media portrayal may not be whole picture</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/09/16/bash-on-the-bridge-a-major-hit/">Bash on the bridge a major hit</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/09/07/dragon-football-starts-2016-with-a-w/">Dragon football starts 2016 with a win</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/08/31/making-connections-fargoconnect-holds-third-annual-conference/">Making Connections: FargoConnect holds third annual conference</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/05/02/former-senate-member-sues-student-government/">Former senate member sues student government</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/05/02/a-year-in-business-alumni-owned-everest-tikka-house-celebrates-first-anniversary/">Everest Tikka House celebrates first anniversary</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/05/02/review-when-life-gives-bey-lemons/">REVIEW: When life gives Bey lemons&#8230;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/05/02/athletic-training-major-interns-with-texas-rangers/">Athletic training major interns with Texas Rangers</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/27/senate-leaders-pass-the-torch/">Senate leaders pass the torch</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/27/english-prof-volunteers-at-local-cat-shelter/">English prof. volunteers at  local cat shelter</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/27/18570/">The film look to host high school film festival</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/27/pascavis-moves-on-to-bigger-competition/">Pascavis moves on to bigger competition</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/18/students-showcase-work-at-annual-conference/">Students showcase work at annual conference</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/18/in-the-land-of-shakespeare/">In the land of Shakespeare</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/18/the-addams-family-musical-opens-friday/">‘The Addams Family Musical’ opens Friday</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/18/alumna-always-learning-improving-in-hodo-pastry-department/">Alumna always learning, improving  in HoDo pastry department</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/04/herstory-making-dept-celebrates-45-years/">&#8216;Herstory&#8217;-making dept. celebrates 45 years</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/04/former-caretaker-remembers-beloved-biology-department-iguana-curie/">Former caretaker remembers beloved  biology department iguana, Curie</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/04/04/msum-theaters-working-opens-april-13/">MSUM theater’s ‘Working’ opens April 13</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/21/the-past-present-and-future-of-msums-iconic-high-rise/">The past, present, and future of MSUM&#8217;s iconic high rise</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/21/students-love-of-volunteering-inspires-spring-break-service/">Student’s love of volunteering inspires spring break service</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/21/film-fest-fuels-alumnas-love-of-the-big-screen/">Film fest fuels alumna&#8217;s love of the big screen</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/21/coming-in-hot/">Dragon softball spends break in the sunshine state</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/07/local-awards-put-student-works-in-the-limelight/">Local awards put student works in the limelight</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/07/research-with-a-cause/">Research with a cause</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/07/nprs-tiny-desk-contest-prompts-collaboration-between-student-alumna/">NPR contest prompts MSUM collaboration</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/03/07/collaborative-senior-capstone-projects-test-student-creativity-tenacity/">Capstone projects test student creativity, tenacity</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/29/it-feels-like-home/">Swedish recruit finds niche among Dragons</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/29/two-pines/">Recent grad starts photography business</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/29/dont/">Alumna authors best-selling children&#8217;s book</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/29/every-gamers-dream/">&#8220;Every Gamer&#8217;s dream&#8221;</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/28/moving-on-up-dragon-basketball-soars-toward-conference-championship-2/">Moving on up</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/22/on-the-air/">On the air</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/22/need-a-lift/">Need a lift?</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/22/eurydice-play-builds-off-intense-human-emotion/">&#8216;Eurydice&#8217; builds on intense human emotion</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2016/02/22/golden-needle/">Golden Needle</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/05/09/letter-to-the-editor-3/">Letter to the Editor</a></li>
										<li><a class="limit-line" href="https://msumadvocate.com/2020/04/28/claiming-quarantine/">Claiming Quarantine</a></li>
							</ul>
	</div>
				</div>

			</div>
		</div>
	</div>
</section>
		<div class="content-wrap">
			<div class="container">
				<div class="header-inner clearfix">
					<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://msumadvocate.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://msumadvocate.com/wp-content/uploads/2018/09/9.12logobanner.png"
			     alt="Publisher"  />

			<span class="site-title">Publisher -  An award-winning weekly newspaper written and edited by the students of Minnesota State University Moorhead.</span>
				</a>
</p>
</div><!-- .site-branding -->
<nav id="menu-main" class="menu main-menu-container  show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-action-buttons width-1">
							<div class="search-container close">
					<span class="search-handler"><i class="fa fa-search"></i></span>

					<div class="search-box clearfix">
						<form role="search" method="get" class="search-form clearfix" action="https://msumadvocate.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
					</div>
				</div>
						</div>
			<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
		<li id="menu-item-3030" class="menu-item menu-item-type-custom menu-item-object-custom better-anim-fade menu-item-3030"><a href="http://www.msumadvocate.wordpress.com">Home</a></li>
<li id="menu-item-3093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-770264 better-anim-fade menu-item-3093"><a href="https://msumadvocate.com/category/news-section/">News</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-4221333 better-anim-fade menu-item-3255"><a href="https://msumadvocate.com/category/features-section/">Features</a></li>
<li id="menu-item-3094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-term-4221339 better-anim-fade menu-item-3094"><a href="https://msumadvocate.com/category/opinion-section/">Opinion</a></li>
<li id="menu-item-3095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-136992569 better-anim-fade menu-item-3095"><a href="https://msumadvocate.com/category/a-e-section/">Arts &amp; Entertainment</a></li>
<li id="menu-item-5544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-770247 better-anim-fade menu-item-5544"><a href="https://msumadvocate.com/category/sports-section/">Sports</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-994 better-anim-fade menu-item-8658"><a href="https://msumadvocate.com/category/photo/">Photography</a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-19281"><a href="https://msumadvocate.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-26067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children better-anim-fade menu-item-26067"><a href="https://msumadvocate.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26065"><a href="https://msumadvocate.com/submit-a-letter-to-the-editor/">Submit a Letter to The Editor</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26066"><a href="https://msumadvocate.com/submit-your-story-ideas/">Submit Your Story Ideas</a></li>
</ul>
</li>
<li id="menu-item-26068" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26068"><a href="https://msumadvocate.com/staff/">Advocate Staff</a></li>
	</ul><!-- #main-navigation -->
</nav><!-- .main-menu-container -->
				</div>
			</div>
		</div>
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://msumadvocate.com/" itemprop="url" rel="home">
											<img src="https://msumadvocate.com/wp-content/uploads/2018/09/9.12logobanner.png"
						     alt="MSUM Advocate"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://msumadvocate.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://msumadvocate.com/category/opinion-section/" ><span itemprop='name'>Opinion</span><meta itemprop="position" content="2" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Surviving Quarantine: Long Distance Relationship Edition</span><meta itemprop="position" content="3" /><meta itemprop="item" content="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-31211" class="post-31211 post type-post status-publish format-standard has-post-thumbnail  category-opinion-section single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1200%2C357&ssl=1"><img  alt="" data-src="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?resize=750%2C357&amp;ssl=1">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-4221339"><a href="https://msumadvocate.com/category/opinion-section/">Opinion</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Surviving Quarantine: Long Distance Relationship Edition</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://msumadvocate.com/author/msumadvocate/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img  alt="" class="avatar avatar-26 photo" height="26" width="26" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;26&quot;:&quot;1e8cc73c78c5f5b358e3dea7098fe89d?s=26&#038;d=identicon&#038;r=g&quot;,&quot;52&quot;:&quot;1e8cc73c78c5f5b358e3dea7098fe89d?s=52&#038;d=identicon&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/1e8cc73c78c5f5b358e3dea7098fe89d?s=26&#038;d=identicon&#038;r=g"/><span class="post-author-name">By <b>msumadvocate</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-05-08T16:03:50-05:00">Last updated <b>May 8, 2020</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Surviving Quarantine: Long Distance Relationship Edition&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition&url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&title=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition %0A%0A https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&media=https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1200%2C357&ssl=1&description=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition&body=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span><span class="social-item linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&title=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span></a></span><span class="social-item print"><a href="#" target="_blank" rel="nofollow" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span></a></span></div>		</div>
											<div class="entry-content clearfix single-post-content">
										
<p>BY ALEXIS WALSTROM alexis.walstrom@go.mnstate.edu</p>



<p>Not only is summer vacation about to start, but with all of the social distancing going on right now, if you’re in a relationship with someone, suddenly not being at school, where you’re usually together every day, can seem daunting to say the least.&nbsp;</p>



<p>No one is sure what to expect from this situation, since some people are still working, and some can’t.&nbsp;</p>



<p>Here’s a list of ideas to help you survive a long-distance relationship and keep your relationship strong, even when you can’t be together every day.&nbsp;</p>



<p><strong>1) Phone Calls:&nbsp;</strong></p>



<p>Calling your significant other is so important when you can’t be together all the time. It’s a nice way to catch up on how your days have been and what’s going on in your lives. It’s also nice to hear their voice instead of just seeing the words they wrote in a text message.&nbsp;</p>



<p><strong>2) Video Chat/FaceTime:&nbsp;</strong></p>



<p>Video chatting or FaceTiming is another great way to keep in touch when you can’t see each other all the time. This gives you the opportunity to see your significant other’s face and hear their voice. It’s not quite the same as actually being together, but it’s a close second.&nbsp;</p>



<p><strong>3) Know Each Other’s Work Schedules:&nbsp;</strong></p>



<p>This one is super important! Make sure you know when the other person will be at work or will otherwise be unavailable (like a daily/weekly meeting, if they go to the gym at the same time everyday, etc. &#8230;). Plan your phone calls and video chats around work schedules so you’re not interrupting each other’s daily routines.&nbsp;</p>



<p><strong>4) Good Morning/Good Night Texts:&nbsp;</strong></p>



<p>This is such a small thing, but it really does make a difference when both people in a&nbsp;relationship are busy. Sending a quick text right away in the morning when you’re getting ready for the day and/or when you’re getting ready to go to bed lets the other person know you’re thinking of them and will bring a smile to their face for the day (or night).&nbsp;</p>



<p><strong>5) Go See Each Other:</strong></p>



<p>This one is a little bit harder to do right now, but in long-distance relationships, <em>make an effort to go see the other person</em>. Maybe you can’t go see each other every weekend, but budget out the gas and food money to go see them at least once over the summer (or money for a plane ticket depending on how far away you are). It’ll definitely be worth it to spend a few days with each other! Please check the current status of where your significant other lives. If their state is still in a lockdown, shelter-in-place, or stay-at-home order, wait until it is safe to travel to see them.&nbsp;</p>



<p><strong>6) Plan Things When You’re Together: </strong></p>



<p>This one is also important! So you managed to go see each other, now what? You can only watch so many shows or movies on Netflix and play so many board games or video games together. Before you get there, plan out some activities you want to do when you’re together. Go to the mall, an amusement park, or out for a picnic. The options are limitless, and there are a ton of different things you can do that are free or cost relatively little money. Google and Pinterest are full of creative date ideas.&nbsp;</p>



<p><strong>7) Do What YOU Want To Do:&nbsp;</strong></p>



<p>Just because you’re in a relationship doesn’t mean you can’t still do the things you want to do. Do you have a summer camping trip that you go on with your best friends or family every year? Will you be working full time to pay for school or traveling the world? Whatever it is that you were planning on doing, don’t feel pressured to change your plans because you’re in a relationship. Your significant other will understand that you have plans, traditions, and/or work and that you can’t always be communicating, or physically be with each other.&nbsp;</p>



<p>These are just a few ways to survive a long-distance relationship. This summer won’t be easy being away from each other, but these things may help! Once again, please observe any lockdowns or stay-at-home orders that may be in place before making plans to travel.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/" data-text="Surviving Quarantine: Long Distance Relationship Edition"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-45209752-31211-5eb70a2e1aee7' data-src='https://widgets.wp.com/likes/#blog_id=45209752&amp;post_id=31211&amp;origin=msumadvocate.com&amp;obj_id=45209752-31211-5eb70a2e1aee7' data-name='like-post-frame-45209752-31211-5eb70a2e1aee7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/#respond" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;Surviving Quarantine: Long Distance Relationship Edition&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number">0</b></a>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition&url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&title=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition %0A%0A https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&media=https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?fit=1200%2C357&ssl=1&description=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition&body=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span><span class="social-item linkedin has-title"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F&title=Surviving+Quarantine%3A+Long+Distance+Relationship+Edition" target="_blank" rel="nofollow" class="bs-button-el" onclick="window.open(this.href, 'share-linkedin','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-linkedin"></i></span><span class="item-title">Linkedin</span></a></span><span class="social-item print has-title"><a href="#" target="_blank" rel="nofollow" class="bs-button-el" ><span class="icon"><i class="bf-icon fa fa-print"></i></span><span class="item-title">Print</span></a></span></div>		</div>
										</article>
								<section class="post-author clearfix">
		<a href="https://msumadvocate.com/author/msumadvocate/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img  alt="" class="avatar avatar-80 photo" height="80" width="80" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/secure.gravatar.com\/avatar\/&quot;,&quot;sizes&quot;:{&quot;80&quot;:&quot;1e8cc73c78c5f5b358e3dea7098fe89d?s=80&#038;d=identicon&#038;r=g&quot;,&quot;160&quot;:&quot;1e8cc73c78c5f5b358e3dea7098fe89d?s=160&#038;d=identicon&#038;r=g&quot;}}" data-src="https://secure.gravatar.com/avatar/1e8cc73c78c5f5b358e3dea7098fe89d?s=80&#038;d=identicon&#038;r=g"/></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://msumadvocate.com/author/msumadvocate/"><span class="post-author-name">msumadvocate</span></a>
	</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://msumadvocate.com/2020/05/08/anne-blackhurst-isnt-your-friend/" rel="prev">Anne Blackhurst isn&#8217;t Your Friend</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://msumadvocate.com/2020/05/08/strength-in-small-businesses-downtown-fargo-deals-with-impact-of-covid-19-closures/" rel="next">Strength in Small Businesses: Downtown Fargo Deals with Impact of COVID-19 Closures</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_2082898992_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_2082898992_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_2082898992_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_2082898992_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-31221 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-24432">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-24432"><a href="https://msumadvocate.com/category/opinion-section/letters-to-the-editor/">Letters to the Editor</a></span></div>			<a  title="Letter to the Editor" data-src="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?resize=210%2C136&ssl=1"					class="img-holder" href="https://msumadvocate.com/2020/05/09/letter-to-the-editor-3/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://msumadvocate.com/2020/05/09/letter-to-the-editor-3/" title="Letter to the Editor">
			<span class="post-title">
				Letter to the Editor			</span>
	</a>
	</p></div>
</div >
<div  class="post-31204 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-298427">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-298427"><a href="https://msumadvocate.com/category/opinion-section/letter-from-the-editor/">Letter from the editor</a></span></div>			<a  title="Anne Blackhurst isn&#8217;t Your Friend" data-src="https://i1.wp.com/msumadvocate.com/wp-content/uploads/2020/05/IMG_3795.jpg?resize=210%2C136&ssl=1" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/i1.wp.com\/msumadvocate.com\/wp-content\/uploads\/2020\/05\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;IMG_3795-86x64.jpg&quot;,&quot;210&quot;:&quot;IMG_3795-210x136.jpg&quot;,&quot;279&quot;:&quot;IMG_3795-279x220.jpg&quot;,&quot;357&quot;:&quot;IMG_3795-357x210.jpg&quot;,&quot;750&quot;:&quot;IMG_3795-750x430.jpg&quot;,&quot;5184&quot;:&quot;IMG_3795.jpg&quot;}}"					class="img-holder" href="https://msumadvocate.com/2020/05/08/anne-blackhurst-isnt-your-friend/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://msumadvocate.com/2020/05/08/anne-blackhurst-isnt-your-friend/" title="Anne Blackhurst isn&#8217;t Your Friend">
			<span class="post-title">
				Anne Blackhurst isn&#8217;t Your Friend			</span>
	</a>
	</p></div>
</div >
<div  class="post-31189 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-4221339">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-4221339"><a href="https://msumadvocate.com/category/opinion-section/">Opinion</a></span></div>			<a  title="Dealing With the Unexpected" data-src="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?resize=210%2C136&ssl=1"					class="img-holder" href="https://msumadvocate.com/2020/04/28/dealing-with-the-unexpected/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://msumadvocate.com/2020/04/28/dealing-with-the-unexpected/" title="Dealing With the Unexpected">
			<span class="post-title">
				Dealing With the Unexpected			</span>
	</a>
	</p></div>
</div >
<div  class="post-31119 type-post format-standard has-post-thumbnail sticky   listing-item listing-item-thumbnail listing-item-tb-2 main-term-298427">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-298427"><a href="https://msumadvocate.com/category/opinion-section/letter-from-the-editor/">Letter from the editor</a></span></div>			<a  title="Letter from the Editor" data-src="https://i2.wp.com/msumadvocate.com/wp-content/uploads/2017/10/Middle-Opinion.jpg?resize=210%2C136&ssl=1"					class="img-holder" href="https://msumadvocate.com/2020/04/06/letter-from-the-editor-2/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://msumadvocate.com/2020/04/06/letter-from-the-editor-2/" title="Letter from the Editor">
			<span class="post-title">
				Letter from the Editor			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_2055592900 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[31211],"ignore_sticky_posts":1,"category__in":[4221339],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"feec4e8"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="2055592900"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="2055592900" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_2082898992_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_2082898992_2">
			<script>var bs_deferred_loading_bsd_relatedposts_2082898992_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"6e8d8e2"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-31211" class="comments-template">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/08/surviving-quarantine-long-distance-relationship-edition/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45209752&#038;postid=31211&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=66cc56a6b62fbc9639922ed041b9a4f19ce72de1#parent=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-19" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.earthday.org/campaigns/education/mobilizeu/"><img width="681" height="1024" src="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?fit=681%2C1024&amp;ssl=1" class="image wp-image-30745  attachment-large size-large jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="30745" data-permalink="https://msumadvocate.com/earthday/" data-orig-file="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?fit=851%2C1280&amp;ssl=1" data-orig-size="851,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EarthDay" data-image-description="" data-medium-file="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?fit=199%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?fit=681%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?w=851&amp;ssl=1 851w, https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?resize=199%2C300&amp;ssl=1 199w, https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?resize=768%2C1155&amp;ssl=1 768w, https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?resize=681%2C1024&amp;ssl=1 681w" data-lazy-sizes="(max-width: 681px) 100vw, 681px" data-lazy-src="https://i0.wp.com/msumadvocate.com/wp-content/uploads/2019/10/EarthDay.png?fit=681%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
				<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
										<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							©  MSUM Advocate All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://themeforest.net/item/publisher-magazine-blog-newspaper-and-review-wordpress-theme/15801051?ref=Better-Studio">BetterStudio</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-83870307-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-1e8cc73c78c5f5b358e3dea7098fe89d">
	</div>
	</div>
<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-5","boxed":"boxed"},"ajax_url":"https:\/\/msumadvocate.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":false,"position":""},"share":{"more":true},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/msumadvocate.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"ajax-posts-column\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Posts<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>\n","full_width":"0"};
</script>
		<!--[if lt IE 9]>
		<script type='text/javascript'
		        src='https://cdnjs.cloudflare.com/ajax/libs/ace/1.2.8/ext-old_ie.js'></script>
		<![endif]-->
				<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://msumadvocate.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://msumadvocate.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://msumadvocate.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

								<div style="margin: 5px 0 20px;">
				<label for="jetpack_protect_answer">
					Prove your humanity				</label>
				<br/>
				<span style="vertical-align:super;">
					1 &nbsp; + &nbsp; 4 &nbsp; = &nbsp;				</span>
				<input type="text" id="jetpack_protect_answer" name="jetpack_protect_num" value="" size="2" style="width:30px;height:25px;vertical-align:middle;font-size:13px;" class="input" />
				<input type="hidden" name="jetpack_protect_answer" value="cb8860dd9c6acf6fa63bf341d583990b9d27de6e" />
			</div>
		
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://msumadvocate.com/2020/05/08/surviving-quarantine-long-distance-relationship-edition/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="https://msumadvocate.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
					</div>
				</div>
						</div>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202019'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://msumadvocate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' async="async" src='https://msumadvocate.com/wp-content/bs-booster-cache/61fe5bae37a8092a966d897906a1ffff.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45209752&postid=31211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66cc56a6b62fbc9639922ed041b9a4f19ce72de1#parent=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45209752&postid=31211&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=66cc56a6b62fbc9639922ed041b9a4f19ce72de1#parent=https%3A%2F%2Fmsumadvocate.com%2F2020%2F05%2F08%2Fsurviving-quarantine-long-distance-relationship-edition%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'45209752',post:'31211',tz:'-5',srv:'msumadvocate.com'} ]);
	_stq.push([ 'clickTrackerInit', '45209752', '31211' ]);
</script>

</body>
</html>